Messaggi senza risposta | Argomenti attivi Oggi è 19/09/2018, 9:57




Rispondi all’argomento  [ 5 messaggi ] 
problema elettrificatore solare 
Autore Messaggio

Iscritto il: 21/05/2012, 17:14
Messaggi: 78
Località: Bergamo
Rispondi citando
ciao a tutti, ho un grosso problema.
ho un amico che ha 3 elettrificatori alimentati da batteria al piombo 12v 12 ah collegato a pannello solare cinese da 12v 5w con potenza d'uscita 0,25 joule.
un elettrificatore che ha usato tutto inverno col suo gregge giu dalla parti di lodi funziona bene e da batteria verde quando lampeggia ora questo viene utilizzato per recinto cavalli.
gli altri 2 elettrificatori nuovi sempre stesso modello invece viengono usati in 2 greggi di pecore ma mi si sono presentati i seguenti problemi.
batterie nuove 12v 12 ah, un elettrificatore da batteria rossa, il pannello solare carica molto bene arriva anche a 20v, i collegamenti sono giusti, questo è collegato sulla rete elettrificata e quest'ultima tocca un po l 'erba nel sottosuolo toccandola col dito la corrente si sente bella forte eppure le pecore non la prendono ho visto con i miei occhi, poi col tester misurando batteria da il valore di 12,04 la batteria ha 2 settimane una buona marca F.... ciclica poi allora ho collegato il caricatore apposta per queste batterie al piombo 12v appunto alla batteria ma dopo un giorno il caricatore è caldissimo e da che non si è caricata e provandola col tester inizia a misurare circa 13,43v e subito cala fino ad arrivare a 12,20 o 12,50v . il caricatore funziona bene perche con altre batterie anche usate finsice di caricarle.il problema è che ho 4 batterie che hanno lo stesso problema(sia di questo signore che dell'altro) mentre un elettrificatore con batteria di non buona marca da spia verde e misura 14,43v sempre collegata a pannello solare come tutti gli altri. un altro elettrificatore ho messo una F.... da 12v 7 ah non nuova ma usata negli allarmi di casa un po esaurita ma funzionante per questo elettrificatore eppure sta funzionando bene con spia verde. io non capisco cosa può essere questo problema, bisognerà fare qualche ciclo di scarica alle batterie nuove? c'è qualche esperto non so piu come metterla io...


01/08/2017, 23:44
Profilo
Sez. Ovini
Sez. Ovini

Iscritto il: 16/07/2010, 15:13
Messaggi: 2060
Località: Ferentino (FR)
Rispondi citando
La questione è un pò elaborata. Prova ad interpellare un elettricista, di sicuro ti saprà risolvere il problema.
Facci sapere come hai risolto.
Saluti.


20/08/2017, 10:53
Profilo

Iscritto il: 21/05/2012, 17:14
Messaggi: 78
Località: Bergamo
Rispondi citando
molto probabilmente come scritto anche dalla dita degli elettrificatori Lac... ci vuole un diodo di non ritorno oppure un regolatore di carica solare. quindi comprerà un regolatore e vi farò sapere ;)


29/08/2017, 23:01
Profilo
Sez. Ovini
Sez. Ovini

Iscritto il: 16/07/2010, 15:13
Messaggi: 2060
Località: Ferentino (FR)
Rispondi citando
Perfetto, rimaniamo in attesa di conoscere l'esito.
A presto Stefen.


29/08/2017, 23:10
Profilo

Iscritto il: 21/05/2012, 17:14
Messaggi: 78
Località: Bergamo
Rispondi citando
certamente vi farò sapere! quest'estate ha dato sempre problemi di batteria scarica ma da settembre in poi non ha dato piu il problema di batteriascarica e credo di aver capito, il motivo è che le giornate si sono accorciate di molto i raggi di sole sono meno forti credo che questo sia il motivo principlae. ora comunque ho messo un regolatore di carica da 12v 5A cinese e funziona molto bene sembra che non va piu in sovraccarico ma ho bisogno di testarlo piu volte.
inoltre smontando il pannellino solare dell'elettrificatore che ha sempre funzionato bene senza problemi di batteria mi sono accorto che tra il + cioè il polo positivo è stato messo un diodo di non ritorno poi ho fatto le seguenti prove:
mettendo il pannello solare davanti ad un faro potente misurava dai 18v ai 20v come gli altri pannelli da 12v 5w ma collegando i cavi dal pannello solare all'elettrificatore ho scoperto sempre con il tester che sui poli dell elettrificatore a cui si collega la batteria per ricaricarla il tester da 2,2v (che va alla batteria per ricaricarla) quindi adesso provo a controllare gli altri elettrificatori se danno lo stesso valore circa quindi il problema riguarda il diodo da inserire nel pannello solare oppure l'elettrificatore si è guastato internamente non riuscendo piu a regolare la tensione che va alla batteria e quindi bisogna mettere un regolatore come ho messo nell'altro..vi farò sapere che casino :roll:


17/09/2017, 23:17
Profilo
Visualizza ultimi messaggi:  Ordina per  
Rispondi all’argomento   [ 5 messaggi ] 

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
POWERED_BY
Designed by ST Software.

Traduzione Italiana phpBB.it
phpBB SEO

Informativa Privacy