Messaggi senza risposta | Argomenti attivi Oggi è 19/05/2024, 18:50




Rispondi all’argomento  [ 3 messaggi ] 
Creazione formula matematica per inserirla su excel 
Autore Messaggio

Iscritto il: 05/11/2023, 17:44
Messaggi: 1
Rispondi citando
Di seguito scrivo il problema da cui creare una formula:

-Se le spese sono inferiori a €3000, il conduttore paga le spese in relazione al consumo, fino ad un importo massimo di €1500. Il resto delle spese è a carico del locatore.
-Se le spese superano €3000 ma sono inferiori a €4000 il conduttore paga il 50% dell'importo, il resto delle spese è a carico del locatore.
-Se il consumo eccede €4000, il locatore paga €2000, tutto il resto è a carico del conduttore.
-I valori di riferimento (€3000,€4000 ecc.) sono riferiti al prezzo del combustibile/litro di €1,05.

Qualcuno saprebbe creare una formula che al cambiamento del prezzo del combustibile cambiano i valori di riferimento? Grazie


05/11/2023, 17:56
Profilo
Connesso
Sez. Supporto Didattico
Sez. Supporto Didattico
Avatar utente

Iscritto il: 13/03/2008, 19:23
Messaggi: 67720
Località: Pinzolo (TN) - Firenze
Formazione: Laurea in Scienze agrarie
Rispondi citando
Prova a utilizzare le formule logiche, SE, E, O

_________________
Segui Agraria.org anche su Facebook Immagine e Twitter Immagine!

Sei già iscritto all' Associazione di Agraria.org? ;)


05/11/2023, 18:13
Profilo WWW

Iscritto il: 02/09/2023, 14:13
Messaggi: 5
Località: Bergamo
Rispondi citando
Come ha detto Marco utilizzando le funzioni SE ed E puoi ottenere facilmente il risultato desiderato.

Avevo cinque minuti liberi e ho scritto un veloce esempio, può sicuramente essere migliorato.
Ho utilizzato due formule, una per calcolare le spese del conduttore e una per calcolare le spese del locatore, di seguito riportate.

Spese conduttore:
Codice:
=SE(C3<1500,C3,
SE(C3<3000,1500,
SE(C3<4000,C3*0.5,
C3-2000)))

Spese locatore:
Codice:
=SE(E(1500<C3, C3<3000),C3-1500,
SE(C3<4000,C3*0.5,
2000))


Immagine


06/11/2023, 18:00
Profilo
Visualizza ultimi messaggi:  Ordina per  
Rispondi all’argomento   [ 3 messaggi ] 

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
POWERED_BY
Designed by ST Software.

Traduzione Italiana phpBB.it
phpBB SEO

Informativa Privacy